Note: clicking on the above banners and making ANY purchase returns a commission to Turker Nation.
If you can't see the ad, please click on Shop on Amazon instead. | Want to advertise here? PM Spamgirl to learn more!




Results 1 to 4 of 4

Thread: mmmmturkeybacon queue order fix quit working

  1. #1
    *** Forum Supporter *** TurkIngiNtheusa's Avatar
    Join Date
    Oct 2016
    Gender
    Male
    Posts
    1,639
    Thanks
    3,871
    Thanked 6,348 Times in 1,554 Posts

    mmmmturkeybacon queue order fix quit working

    Seems amazon did a bit of jiggery pokery to something and this script no longer functions. Further, if you have the script running every time you submit a hit from within your queue you get an error message that reads:

    "Error: You've already submitted this hit"

    Any script geniuses have any ideas how to fix this?

  2. #2
    Users Awaiting Email Confirmation lolabear's Avatar
    Join Date
    Jun 2012
    Gender
    Female
    Posts
    1,353
    Thanks
    1,544
    Thanked 2,875 Times in 808 Posts

    if im working on a batch i go to firefox and it doesnt do that but i keep my pandacrazy running in chrome to collect hits. its pretty convoluted but it wastes time doing that in between each hit

  3. #3
    *** Forum Supporter *** TurkIngiNtheusa's Avatar
    Join Date
    Oct 2016
    Gender
    Male
    Posts
    1,639
    Thanks
    3,871
    Thanked 6,348 Times in 1,554 Posts

    It's doing it in both firefox and chrome for me. And fwiw, idt your way sounds any more complicated than mine. I use easy auto refresh in chrome to refresh the panda link of a batch to keep the queue full then I will work on the batch from within firefox. But, it doesnt make a difference whether I work and stuff in from the same browser or from either configuration. The result is the same error if the queue fix script is running.

  4. #4
    Member
    Join Date
    Jan 2014
    Gender
    Male
    Location
    Finger Lakes Region, NY
    Posts
    60
    Thanks
    77
    Thanked 31 Times in 15 Posts

    Try changing Line 68 of the Code from:
    Code:
    var this_hitId = hitExternalNextLink.attr('href').split(/&|hitId=/)[2];
    To:
    Code:
    var this_hitId = window.location.href.split("=")[1];

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •