Our server bill is due soon and we need your help in paying it. Click the thermometer to learn more.
Note: clicking on the above banners and making ANY purchase returns a commission to Turker Nation.
If you can't see the ad, please click on Shop on Amazon instead. | Want to advertise here? PM Spamgirl to learn more!

Results 1 to 5 of 5

Thread: Can't get into chatroom

  1. #1

    Can't get into chatroom

    I assume it's because I recently updated my antivirus "stuff" and/or using Chrome instead of Firefox, but I can no longer get into the chat room. When I click on the link, I see the place to log in for a split second, then I get a blank page with a red box outline and the "do not" circle thing with the line through it. Anyone have ideas, please?

  2. #2
    I noticed a lot of net splits around the time you posted this in the chat log from last night, that may have something to do with it. Please post again if you are still having issues today and maybe someone can help.

  3. #3
    Member Lonny's Avatar
    Join Date
    Jul 2012
    South Carolina
    Thanked 847 Times in 355 Posts

    Are you running any blockers on Chrome? It loads fine for me there. What AV are you using?

  4. #4
    Member djjustice24's Avatar
    Join Date
    Dec 2013
    Los Angeles CA
    Thanked 193 Times in 101 Posts

    This happened to me a few weeks ago i contacted "Ripped Warrior" and he fixed it for me. They said it happens sometimes.
    History is the fiction we invent to persuade ourselves that events are knowable and that life has order and direction..... CALVIN

  5. #5
    No still can't get on. Managed yesterday somehow, I think I clicked several places until I found a 'back door' that let me finally log in! I run mcaffee AV. And I don't use any blocks that I added myself, unless there's something built in I'm not aware of (not super tech savvy!!)...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts