We need your help to make sure Turker Nation stays online. Please click the thermometer to learn more.
Note: clicking on the above banners and making ANY purchase returns a commission to Turker Nation.
If you can't see the ad, please click on Shop on Amazon instead. | Want to advertise here? PM Spamgirl to learn more!




Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45

Thread: Broken sign-in mechanism

  1. #21
    So, is this happening to people who were already signed in too?

  2. #22
    glad to know it's "not I'm being blocked or anything", lost the survey I put 20 min in already.

  3. #23
    Member
    Join Date
    Aug 2012
    Gender
    Male
    Location
    Missouri
    Posts
    402
    Thanks
    313
    Thanked 412 Times in 143 Posts

    It looks like it is whether you were logged in or not. Even if you're mid hit

  4. #24
    Community Manager spamgirl's Avatar
    Join Date
    Aug 2011
    Gender
    Female
    Location
    Canada
    Posts
    11,830
    Thanks
    2,472
    Thanked 6,455 Times in 2,088 Posts

    I've emailed mturk but it's a holiday
    It's all good.

  5. #25
    Looks like it's back guys

  6. The Following User Says Thank You to TamTamz For This Useful Post:


  7. #26
    Member sparky32's Avatar
    Join Date
    Aug 2011
    Gender
    Female
    Location
    Illinois
    Posts
    1,816
    Thanks
    1,049
    Thanked 773 Times in 465 Posts

    I was just able to sign back in. Everything "looks" normal. Have not tried to do a hit yet though.

  8. #27
    Member
    Join Date
    Sep 2012
    Gender
    Male
    Location
    US
    Posts
    62
    Thanks
    11
    Thanked 19 Times in 15 Posts

    I didn't even notice this topic. Wow, good to know I'm not the only one who experienced this problem. For a second I thought I got hacked or something, but it said my account was emailed. The HITs were behaving strangely before. I guess I wasn't the only one who had issues. I hope it comes back soon. There's some juicy HITs that will likely be gobbled up by others.

  9. #28
    I'm back on, and the qual suddenly disappearing was part of this whole mess. I accepted a HIT just fine, and my HIT in progress was still there!

  10. #29
    It's working for me now...

  11. #30
    Member basu4web's Avatar
    Join Date
    Aug 2011
    Gender
    Male
    Location
    Mississippi
    Posts
    1,017
    Thanks
    2,593
    Thanked 1,251 Times in 370 Posts

    Back on .... moving ahead cautiously.

Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •