We need your help to make sure Turker Nation stays online. Please click the thermometer to learn more.
Note: clicking on the above banners and making ANY purchase returns a commission to Turker Nation.
If you can't see the ad, please click on Shop on Amazon instead. | Want to advertise here? PM Spamgirl to learn more!




Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45

Thread: Broken sign-in mechanism

  1. #1

    Question Broken sign-in mechanism

    I am getting this error while trying to Sign-in:
    We encountered an internal error while accessing the sign-in mechanism.

    If this problem persists, try signing out using the link above, or try again later.
    Has enyone else experienced this?

  2. #2
    Member basu4web's Avatar
    Join Date
    Aug 2011
    Gender
    Male
    Location
    Mississippi
    Posts
    1,017
    Thanks
    2,593
    Thanked 1,251 Times in 370 Posts

    Quote Originally Posted by phturk View Post
    I am getting this error while trying to Sign-in:
    We encountered an internal error while accessing the sign-in mechanism.

    If this problem persists, try signing out using the link above, or try again later.
    Has enyone else experienced this?
    YES
    I'm getting the very same message in a red box, "
    We encountered an internal error while accessing the sign-in mechanism.

    If this problem persists, try signing out using the link above, or try again later."

    What's up?

  3. #3
    Member
    Join Date
    Aug 2012
    Gender
    Female
    Location
    Missouri
    Posts
    17
    Thanks
    22
    Thanked 1 Time in 1 Post
    I was just coming here to post about this, I am having the same problem. I haven't figured it out yet, but I'm glad to know at least it isn't just me...

  4. #4
    Wide reports of it also within the chat room by regulars - appears to be a site-wide issue. Spamgirl has emailed them.

  5. The Following 2 Users Say Thank You to Carebear For This Useful Post:


  6. #5
    Member
    Join Date
    Aug 2012
    Gender
    Male
    Location
    Missouri
    Posts
    402
    Thanks
    313
    Thanked 412 Times in 143 Posts

    I'm signed in already, but when I went to accept a task, got this message. " Your account is currently undergoing system maintenance. Please try your request again later." And my stats keep disappearing and reappearing

  7. #6
    *** Forum Supporter *** tigger's Avatar
    Join Date
    Aug 2011
    Gender
    Female
    Location
    India
    Posts
    1,236
    Thanks
    990
    Thanked 1,230 Times in 477 Posts

    Me too! I was freaking out and came here to ask ... relieved it's not just me.

    Bummer is I was working on a 20 minute survey which I wasn't able to submit. Now it's probably expired

  8. #7
    Member
    Join Date
    Aug 2011
    Gender
    Female
    Posts
    218
    Thanks
    161
    Thanked 123 Times in 68 Posts

    I am having problems too. I have been trying to submit the same hit for 10 minutes, and I keep getting a message saying that it did not submit. The hit is still in my Assigned Hits list, but I cannot submit it.

  9. #8
    Member sparky32's Avatar
    Join Date
    Aug 2011
    Gender
    Female
    Location
    Illinois
    Posts
    1,816
    Thanks
    1,049
    Thanked 773 Times in 465 Posts

    It's not just sign-in. Everything is screwed up. Can't refresh HITs, Dashboard is half-missing etc.

  10. #9
    Member
    Join Date
    Sep 2011
    Gender
    Male
    Location
    NC, USA
    Posts
    225
    Thanks
    18
    Thanked 64 Times in 35 Posts

    Just came over to check to see if there was anything on this. I am getting the same message. You guys are on top of it!

  11. #10
    *** Forum Supporter *** tigger's Avatar
    Join Date
    Aug 2011
    Gender
    Female
    Location
    India
    Posts
    1,236
    Thanks
    990
    Thanked 1,230 Times in 477 Posts

    Quote Originally Posted by AndrewTB83 View Post
    I'm signed in already, but when I went to accept a task, got this message. " Your account is currently undergoing system maintenance. Please try your request again later."
    I got that message too at first. After that the sign in error.

    ---------- Post added at 03:34 AM ---------- Previous post was at 03:34 AM ----------

    Sounds like a mjor problem on thjeir end.

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •